Dave channel

MuddyRonMuddyRon Member Posts: 2
When we watch the ‘Dave’ channel the picture repeatedly goes off for a second then comes back. It doesn’t happen on any other channel 

Comments

  • RoyRoy Member, Super User Posts: 17,401 ✭✭✭
    @MuddyRon

    Greetings @MuddyRon and welcome to the Community!

    I presume this is happening on a YouView box; which make and model?

    While not recording nor about to, touch the On/Standby button/ring on the box, and keep your finger there for just over eight seconds, until it soft reboots. See if this fixes it.

    If not, a deeper dive; how are you watching Dave here, via Freeview or via UKTVPlay?

    Can you try watching it other than on the YouView box to see if the issue still occurs? e.g. directly on your TV perhaps?

    If so, then you will need to look at the issue in your environment.

    If not, then report your results so far, for further advice.
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • 1Welshman1Welshman Member Posts: 19
    i get the same problem but only on yesterday , on my t4000 but not on my t 2100 nor on direct tv its been doing it for months and months the box has been updated and reset lots of times it even records it too 
  • joneshjonesh Member, Super User Posts: 1,648 ✭✭✭
    1Welshman said:
    i get the same problem but only on yesterday , on my t4000 but not on my t 2100 nor on direct tv its been doing it for months and months the box has been updated and reset lots of times it even records it too 
    Tune to Yesterday channel on yout T4000 and have a look at the Signal Strength and Quality readings in Settings.
    What are they?
    Are they steady, or do the numbers keep changing?
  • 1Welshman1Welshman Member Posts: 19
    i just looked at all the uktv channels for a few minutes each  and all are 100% signal quality and signal strength is fluctuating between 91 - 92 . its only yesterday channels that " blinks" 
  • joneshjonesh Member, Super User Posts: 1,648 ✭✭✭
    edited 15 June 2022, 11:37AM
    1Welshman said:
    i just looked at all the uktv channels for a few minutes each  and all are 100% signal quality and signal strength is fluctuating between 91 - 92 . its only yesterday channels that " blinks" 
    I don't think that you can get a better signal than that @1Welshman.
    Your signal strength is high, but that shouldn't matter if the signal quality is 100%.
    If the signal strength was high and the signal quality low or fluctuating, putting an attenuator in the aerial lead can sometimes solve the problem. You've got a signal quality reading of 100%, so it's doubtful that adding an attenuator would make any difference.
    It might be worth a try though. An aerial fitter added a couple of fixed value (9dB, 12dB) attenuators to our system. Variable value ones are available. They aren't expensive.
  • RoyRoy Member, Super User Posts: 17,401 ✭✭✭
    @1Welshman

    Thanks for giving us something to go on; @MuddyRon was a bit too vague, and never replied to my request for clarifications 😢

    I just tried Yesterday and Dave, Freeview, this morning on my T4000. (I have BT Broadband, but not BT TV, though this shouldn’t come into it here). But the only breaks I got were the interminable commercial breaks; I can see why people record these channels, in pure self-defence.

    Signal Quality and Strength both 100% on both channels; although as @jonesh says 91-92 should be more than sufficient, it would be worth you checking some channels you don’t have the issue on, to see what values you get.

    Interesting that you and @MuddyRon are getting this issue on UK TV channels.

    I know there can be oddities that broadcasters exhibit that YouView boxes don’t like, because I once lost the picture on Film Four on my YouView box, though Film Four+ was fine, and Film 4 was fine direct on my TV. And nobody else reported it here. I don’t know if YouView were able to reproduce it or not, but they got in touch with Channel Four, who then fixed whatever it was the YouView box didn’t like.

    Hard to know what to suggest here, though, unless YouView can reproduce it, or another Community member can. Failing that, maybe a faulty box? But two of you have the issue, and both with UK TV; bit of a coincidence if it’s not them.

    So, well worth taking up with UK TV, see what they say, especially as you have, or can get, recordings of it.
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • 1Welshman1Welshman Member Posts: 19
    i am 99.9% sure it is the box as i had the yesterday channel on and was using the guide and it did it again ,the screen including the guide blinked .......i dont think much of these t4000 anyway they dont seem to last that long before i have to turn the mains off or reset the software (every 5-6 months ) i must be on my 3rd or 4th box  from bt 
  • kodikidkodikid Member Posts: 970 ✭✭
    Mate if you're paying BT demand a pro box.

    Tell them your fed up with the T4000 and want the latest box.

    Every new customer gets the new pro box so it's not a big ask.
    Ignore this if you disagree. Oh wait I just remembered I don't give a 
Sign In or Register to comment.