YVM102 error

kiehazellkiehazell Member Posts: 3
Hi there,

I'm getting the YVM102 error message. I've tried the fixes on the fix page to no avail. The only other point is that I don't get the option to Edit Connection and to then Auto Connect. Any suggestions are welcome.

I'm also with PlusNet who no longer provide any support for YouView boxes. Who should now be contacted in this instance? 


  • RoyRoy Member, Super User Posts: 17,717 ✭✭✭
    edited 3 March 2023, 12:13PM

    We are your only hope these days 😢

    Mostly customers, but YouView staffers will pop up for issues we can’t solve.

    When you go to Settings/Broadband Connection, what do you see?

    Note that Advanced there will lead you to Edit Connection, even if the screen says your box is connected. 

    Where you can redo it, in case your box thinks it’s connected, but it actually isn’t.

    Do please let us know how you get on!
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
  • kiehazellkiehazell Member Posts: 3
    It gives the options of  'Wired' and 'Help Connecting'. If selecting the former it gives the option of 'Automatic Connect' which doesn't resolve the issue.

    What's the best option?
  • kiehazellkiehazell Member Posts: 3
  • RoyRoy Member, Super User Posts: 17,717 ✭✭✭
    edited 6 March 2023, 9:18AM

    On a connected box, I went to Advanced/Edit Connection/Manual, and messed up the settings. 

    The box no longer connected, and I was on your Wired/Help Connecting screen.

    Then I went to Wired/Automatic, and the box reconnected OK.

    But that was not your experience; so at this point, I would restart my router again - even if it’s fine over WiFi, I’ve seen cases where one of the Ethernet ports has become a bit balky - and if still no go, I wouldn’t just check that the Ethernet cable was firmly attached, I would check the whole cable; swap it for another one if possible.

    And get a laptop, turn off its WiFi, plug the YouView box end of the cable to the router into the laptop, and see if that would work over the link.

    Are you using a direct cable, or do you have PowerLine Adapters? If the link to the laptop was over those, and the link wasn’t working, I’d reset those, see if that fixes it.

    If still no go, have a look at the lights on the YouView box just above the Ethernet port. They should be on, and flickering. Are they?
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
Sign In or Register to comment.