Edit channel command forgets hidden channels

Steve MullinsSteve Mullins Member Posts: 58
edited 7 August 2017, 12:20AM in Archived Posts
Channel list management forgets 'edit channels' (yellow) command.
3 times now I have pressed yellow - removed / hide channels I don't want and press 'apply'. It seems the next day, or next time I turn the YV box on, I no longer have the selected channels hidden?

Comments

  • Philip TrottPhilip Trott Member Posts: 1,040 admin
    edited 17 February 2017, 5:59PM
    Hi Steve, when you have hidden the channels do turn the power off at the wall or put the box into standby? Also is this something you have just recently experienced of have had for some time?

    Phil
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 15 November 2013, 4:20PM
    I only got my BT YouView box on Friday, but I am also having the same problem. I am not unplugging the box, just using Eco High standby. It is also forgetting that I have set up the 'extra' channels, I have done that three times now.
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 2 September 2013, 9:11AM
    Phil8 said:

    Hi Steve, when you have hidden the channels do turn the power off at the wall or put the box into standby? Also is this something you have just recently experienced of have had for some time?

    Phil

    I've noticed before hidden channels have re appeared - I put this down to the box retuning overnight?

    The retail box is in standby 24/7.

    I turned it off / on within one minute and the box came on straightaway with hidden channels still hidden.

    I tested it with just ch 16 (QVC) and it was still hidden the next day. But I then hid all 20 or so channels (shopping, adult and placeholder / religious channels) and then when I checked the next day, they were back.

    It could be an issue with having the box in high Eco mode.
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 2 September 2013, 9:28AM
    Phil8 said:

    Hi Steve, when you have hidden the channels do turn the power off at the wall or put the box into standby? Also is this something you have just recently experienced of have had for some time?

    Phil

    I use High Eco mode and this doesn't happen on my box.

    Humax, but not BT.
  • Philip TrottPhilip Trott Member Posts: 1,040 admin
    edited 17 February 2017, 5:59PM
    Hi guys, there are a number of things to check so we can look into this further:

    1) Does your box have the latest update? (14.2.0)
    2) Have you made sure to save the hidden channels before exiting the scree?.
    3) Are you powering down correctly by putting the box into standby and turning the power switch off on the back of the box?
    4) Have you tried to save the channels and check in both High and Low Eco mode?
    5) have you tried recording one channel and then multiple channels to see if the issue occurs only on multiple recordings?
    6) What model of box are you experiencing this on?

    Thanks,

    Phil
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 15 November 2013, 4:20PM
    1) It has 14.1.0, and getting the box to check for an update says "You currently have the latest YouView software installed"
    2) Yes, it says "Please wait while the channels are hidden" or something like that, and the channels are hidden afterwards, until the next day
    3) I am not turning the power switch off on the back, just putting it into standby
    4) I have changed the box setting to Eco Low now but won't be able to see if it makes any difference until tomorrow, as it only seems to go wrong when the box is in standby overnight. It then forgets that any channels were hidden, and also prompts to set up the BT extra channels all over again if I try to watch one. This is happening every single day
    5) I don't understand the question, how are recordings relevant to hidden channels or IPTV channels? As far as I can tell, recording is working fine
    6) BT DTRT1000, delivered last Friday
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 15 November 2013, 4:20PM
    There's another couple of people with the same issue by the sound of it here:

    http://community.bt.com/t5/YouView-fr...
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 15 November 2013, 4:20PM
    My BT box did actually behave itself when using Eco Low rather than High overnight last night. It did not forget the hidden channels, nor the Internet channels, and as a bonus did not have the screen size glitch I have been getting on my Panasonic TV when I first turn the youview box on.

    All that would be great, except for the waste of power 22 hours a day, and that in Eco Low it seems to keep the HDMI output active all the time, which breaks HDMI switching on my AVR. So I guess I have to choose which bug is the more annoying of the two. And hope both are fixed in the next update :)
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 6 September 2013, 10:16AM
    Phil8 said:

    Hi guys, there are a number of things to check so we can look into this further:

    1) Does your box have the latest update? (14.2.0)
    2) Have you made sure to save the hidden channels before exiting the scree?.
    3) Are you powering down correctly by putting the box into standby and turning the power switch off on the back of the box?
    4) Have you tried to save the channels and check in both High and Low Eco mode?
    5) have you tried recording one channel and then multiple channels to see if the issue occurs only on multiple recordings?
    6) What model of box are you experiencing this on?

    Thanks,

    Phil

    I put the machine into low Eco mode - yellow - edit channels - applied.
    This morning the hidden channels have come back...
    1. Yes
    2. Yes
    3. Yes,
    4. Yes appears both low / high result in ch still coming back - will give low Eco another go tonight.
    5. I don't record any of the hidden channels - why there hidden?
    6. Dtrt1000 1tb, retail bought from Hughes direct feb 2013
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 15 November 2013, 4:20PM
    Update on my BT box: several days on, and Eco Low seems to have cured the forgetfulness so far. It does seem likely that Eco High overnight was triggering the problem.
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 25 September 2013, 10:47AM
    My non-BT Humax box, which is set to use High-Eco mode, doesn't forget hidden channels.

    Perhaps the bug involves both factors - BTness and HighEconess.
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 15 January 2017, 8:13PM
    No still doing it - was ok in low Eco mode (power saving off), but appears to be an issue with having the box in high Eco mode (power saving on).
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 25 September 2013, 10:47AM
    I seem to be repeating myself, but doesn't this bug only affect BT YouView boxes?

    If so, High Eco mode, as such, is probably not the problem. The problem is losing hidden channels when the box is turned off, or near-as-dammit off (High Eco mode).

    I would bet a buck that the cause of the problem is to do with the handling of the EPG on BT boxes following the addition of the internet channels.
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 15 January 2017, 8:13PM
    I have a retail YV box - it's not BT

    I assumed there was some channel retuning going on overnight hence the loss- but it happens all the time now so yes, I guess some boxes are just loosing it!
  • sam1sam1 Member Posts: 1,182 ✭✭
    edited 15 January 2017, 8:13PM
    Ah, and your broadband isn't BT? In that case I'm wrong. Thanks for enlightening me.
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 10 September 2013, 10:43AM
    sam1 said:

    Ah, and your broadband isn't BT? In that case I'm wrong. Thanks for enlightening me.

    It's sky bb
  • Philip TrottPhilip Trott Member Posts: 1,040 admin
    edited 17 February 2017, 5:59PM
    Hi guys, has any one attempted a re-tune of their box in this instance and tested their hidden channels again?

    Phil
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 15 November 2013, 4:20PM
    I've got 74 hidden channels and 71 visible, so I'm not keen on provoking it into losing the hidden channel settings again I'm afraid. Presumably you do have test facilities for stuff like this ;-)
  • lloydoflondonlloydoflondon Member Posts: 296
    edited 7 August 2017, 12:17AM
    Hi All, sorry to drag this up again. I'm also having problems hiding channels.

    I hide then via the yellow button on the edit guide mode and they will stay hidden as long as I down power down the box fully. If the box goes into Hi Eco mode and I then switch on the previous hidden channels reappear.

    I now have a BT Humax supplied box and did not have this problem with the Humax trail box, nor the Humax replacement for that original trial box.

    Have tried downloading latest software, just in case, and I'm told that tI have the latest version installed (not checked numbers).

    Has there been a resolution to this sine the last post 2 months ago.
  • stormystormy Member Posts: 1,026 ✭✭
    edited 3 March 2017, 6:12PM
    I have a retail DTR-T1010 and the only time my hidden channels appear to come back is if I do a full retune. I am sure I would have noticed all the guff channels I hide returning.
  • Steve PowellSteve Powell Member Posts: 52 ✭✭
    edited 21 November 2013, 11:11AM
    I don't know if the problem is fixed or not, because on my BT box I switched to using Eco Low and it works perfectly. Hidden channels stay hidden, even after a retune, which as far as I am concerned is the correct behaviour. There may still be an issue with Eco High mode though.
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 15 January 2017, 8:13PM
    This is still happening / has started to happen recently- seems like a issue having the box in high Eco - last time, a retune fixed the issue, but this is a bit of a pain to have to do + re hide the channels you want hidden....
  • stormystormy Member Posts: 1,026 ✭✭
    edited 3 March 2017, 6:12PM
    It doesnt seem to affect all boxes though as I always leave mine in Eco High, Retail also. Odd. I will double check again tonight! :)
  • Steve MullinsSteve Mullins Member Posts: 58
    edited 15 January 2017, 8:13PM
    Might be affected by how long ago you scanned for channels as well as leaving in high Eco, or a issue with certain boxes / hardware combos - slight tweaks in hardware versions
  • Marion BurfordMarion Burford Member Posts: 1
    edited 19 July 2014, 7:37PM
    Phil8 said:

    Hi guys, there are a number of things to check so we can look into this further:

    1) Does your box have the latest update? (14.2.0)
    2) Have you made sure to save the hidden channels before exiting the scree?.
    3) Are you powering down correctly by putting the box into standby and turning the power switch off on the back of the box?
    4) Have you tried to save the channels and check in both High and Low Eco mode?
    5) have you tried recording one channel and then multiple channels to see if the issue occurs only on multiple recordings?
    6) What model of box are you experiencing this on?

    Thanks,

    Phil

    Can anyone tell me how you can hide channels? There's no favourites facility on the new box and I don't want to have to scroll through everything when I want to see what's on. How do you hide them as I can't find anything in the help section
Sign In or Register to comment.