How do I get my YouView box to display BST. It seems to display GMT all the time on the TV?

Gordon2Gordon2 Member Posts: 4
edited 10 July 2017, 12:12AM in Support

Comments

  • StephenStephen Member Posts: 727 ✭✭✭✭✭
    edited 30 March 2017, 4:59PM
    Where is it displaying the wrong date? It should have automatically corrected.
    And is it only connected to your aerial for broadcast channels, only the internet for on demand / subscription channels, or both?
  • Gordon2Gordon2 Member Posts: 4
    edited 31 March 2017, 3:05PM
    Hi Stephen, I don't seem to be able to replicate now but after the clocks go forward to BST my Sharp TV sometimes displays GMT in the bottom RH corner instead of BST. The TV always updates itself when clocks change. I couldn't find any settings on the YouView box about times. Gordon
  • Gordon2Gordon2 Member Posts: 4
    edited 3 April 2017, 9:23AM
    When I switched the TV on the YouView box was 'on' and the TV input was switched to YouView. As you can see the clock in the bottom of the screen is an hour behind. When I switch the TV input back to 'TV' the clock jumps forward an hour to the correct time (i.e. BST). Then when I switch TV input back to YouView the clock remains on the correct time - BST. image
  • SanjSanj Member Posts: 1,644 ✭✭✭✭✭
    edited 3 April 2017, 11:01AM
    Hi Gordon, the clock in the bottom right is a SHARP TV feature. It may be worthwhile seeing what setting options you get for the clock. Do you know the model of the TV? We can have a look for you.
  • Gordon2Gordon2 Member Posts: 4
    edited 4 April 2017, 4:03PM
    Hello again. The TV is a Sharp Aquos LC37D65E. But I don't think it is a problem with the TV. If I switch the TV on (and the Youview box is off), the time is always correct - in this case BST. However, if I switch the TV on and the YV box is also on (and TV input to Youview), then the time shown now is GMT. I then have to switch the TV input back to TV, the time then changes to BST, I then change the input back to Youview and the time remains on BST. It doesn't sound like a massive problem but it is annoying as sometimes I forget to do this and think it's an hour earlier than it actually is. 
  • Yasha NokeYasha Noke Member Posts: 317
    edited 4 April 2017, 4:03PM
    Gordon2 said:

    Hello again. The TV is a Sharp Aquos LC37D65E. But I don't think it is a problem with the TV. If I switch the TV on (and the Youview box is off), the time is always correct - in this case BST. However, if I switch the TV on and the YV box is also on (and TV input to Youview), then the time shown now is GMT. I then have to switch the TV input back to TV, the time then changes to BST, I then change the input back to Youview and the time remains on BST. It doesn't sound like a massive problem but it is annoying as sometimes I forget to do this and think it's an hour earlier than it actually is. 

    Have you tried updating the Sharp manually to BST to see what happens?

    I suspect that if you try that then it will show the correct time whatever the TV picture's source.
    The TV should be picking up whether it is BST or not from the aerial signal but it sounds as though when the Sharp is not using its own tuner to display the picture it then forgets.  There would be nothing that the youview box can do about this as it would be a Sharp issue.
  • Yasha NokeYasha Noke Member Posts: 317
    edited 4 April 2017, 4:06PM
    Have you tried updating the Sharp manually to BST to see what happens?

    I suspect that if you try that then it will show the correct time whatever the TV picture's source.
    The TV should be picking up whether it is BST or not from the aerial signal but it sounds as though when the Sharp is not using its own tuner to display the picture it then forgets.  There would be nothing that the youview box can do about this as it would be a Sharp issue.
  • RoyRoy Member, Super User Posts: 16,548 ✭✭✭
    edited 4 April 2017, 8:50PM
    According to the manual:-

    http://www.sharp.eu/cps/rde/xbcr/docu...

    this TV gets its time information from the TV channel it is tuned to.

    Having got the information, the set should be able to run with it, to a pretty good approximation, until its next opportunity to sync with a TV channel.

    Clearly, when displaying YouView, it does not have this opportunity, and yet it does keep time, albeit an hour behind.

    I would therefore surmise that the set is getting the time, possibly UTC, and separate information about BST, and when switched on without the opportunity to sync with a TV channel, remembers the time OK, but not the BST offset.

    This would be a bug in the logic of the TV. Page 41 of that manual tells you how to ensure the software on your TV is up to date, and you should do this, as Sharp may have fixed the bug in a later software release available to you.

    Absent that, you will need to contact Sharp support, if there is any still, with your issue,

    Earlier Aquos sets than this one needed, or at least allowed, the time to be set manually, and had settings for BST, plus a slightly incorrect automatic adjustment; but the set referenced here appears to have its time set entirely automatically, without any manual override options.
    Supporting YouView on Sony TVs is like nailing jelly to a herd of cats
Sign In or Register to comment.