Problems logging in to Youview Community.

MATTHEWMATTHEW Member Posts: 207
Hello,
Have had started to have problems logging in to Youview Community, first I am told that the password is the wrong password entered but I am entering the right password, so I changed the password to a new one and this has fixed the problem for the time been, also then I enter my user name the logging page tell me user not found, but when I enter my e-mail address I can log in ok.

Please can you look into the problem and log it as feedback.

Thanks 

Matthew    

Comments

  • Philip TrottPhilip Trott Member Posts: 1,040 admin
    Hi Matthew,

    Sorry you've encountered problems with the password entry here, we will raise this with Vanilla for feedback. It would be great if you can let us know how often you've encountered this password issue and I will check the issue with the login page not detecting your username.

    In addition if you could let me know your browser version I'll feed this back to look into. Thanks
  • MATTHEWMATTHEW Member Posts: 207
    Hi Phill
    this problem just happens without any warning, I am using Microsoft edge

    Hope this help you.

    thanks
    Matthew
  • RoyRoy Member, Super User Posts: 16,889 ✭✭✭
    edited 30 March 2018, 5:19PM
    MATTHEW said:
    Hi Phil

    This problem just happens without any warning. I am using Microsoft Edge

    Hope this helps you.

    thanks
    Matthew

     Is it OK under Chrome?
    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
Sign In or Register to comment.