Youview / Sony STR-DN1080

Kevb1Kevb1 Posts: 5Member
I've swapped an SD box for Ultra HD and used the same cable configuration through a Sony STR-DN1080 receiver to my Sony Bravia TV. All hdmi cables are correct speed /specification. I have sound but get the following error message "The content cannont be displayed

To display, please connect with the HDMI input which

Supports HDCP 2.2 on the TV"

Any advice would be appreciated to resolve the issue.

Comments

  • scottscott Posts: 1,812Member ✭✭✭
    edited 16 May 2018, 10:53AM

    @Kevb1 It sounds like your TV is not 4K compatible and doesn't have any HDCP2.2 ports (or at the very least not all of them are HDCP2.2). Can you supply the TV model number and we can check (The AV Amp should be fine as all ports are HDCP2.2 compatible).

    All ports in the process must be HDCP2.2 compatible or the whole thing will fail. you can test firstly by trying to connect direct to your TV only and see if you get a picture. What have you got the output set at from your STB.

  • Kevb1Kevb1 Posts: 5Member
    Thanks for the reply. All is fine when connected directly to the TV hdmi socket even though it's not a 4k telly. It's only when connected through the receiver that I get the message. All works fine with the old box. I'm afraid I don't have the TV model number with me just now. 
  • scottscott Posts: 1,812Member ✭✭✭
    I think there were a few people finding this issue, that when going through a 4K amp to a non-4K tv there was an issue even when the STB was set to output at 1080. Can you confirm what resolution you have the output of the STB set to?
  • Kevb1Kevb1 Posts: 5Member
    Again I'll have to check when I'm home. I don't think I set the resolution to 1080.
  • Kevb1Kevb1 Posts: 5Member
    Hi again. TV is a Bravia KDL-55W829B. I have put the stb resolution to 1080 but still no video, just audio if connected via Sony receiver. I connected the stb to the TV via hdmi input 3 and again got video & sound but with an audio lag. Really frustrating. No lag if connected via hdmi 2 (ARC) but I need that for the receiver.
  • scottscott Posts: 1,812Member ✭✭✭
  • Kevb1Kevb1 Posts: 5Member
    Very familiar thanks Scott. No real solution, just work-arounds. I'm not particularly techy but I've tried all the obvious options mentioned. My receiver is an Onkyo for the record. Looks like I'll have to get a 4k TV to get it all working properly 😀
    Thanks for your help. I now know it's not just me being a plonker. Cheers 
Sign In or Register to comment.