total loss of audio after ff recording

SirhcSirhc Posts: 3Member
I have just got YV from plusnet and the box (DTRT2120) has been working as expected until lastnight. I recorded 3 hrs of speedway because I had to go out. when I got back and started to watch the recording I skipped Fastforward to the point I went out (1hr 35min) into the recording (used 30x speed ff) when I got to the right place I pressed Play, but No audio was playing. in the huff I backed out and went back to the Freeview guide and alas there was no audio there or anywhere else, apps, menus nothing was giving me audio. I had to power cycle the box to make it play audio again. Today I tried again to watch the recording, because I had already ff to 1hr 32 and pressing play the audio was playing good and I was happy, watched to the adverts and skipped them at x2 ff and pressed play and it was all good, next advert break tried ff x4 and when pressing play the audio was ok, the third advert break I pressed ff x8 and when I pressed play to watch the semi finals the audio was gone and just as lastnight everything had no audio, menu beep/tone, tv channels and the only way to restore audio was a power cycle.

Not impressed so far.

My Tv / audio setup has worked the same way for years with different satellite decoders (3 different Sky boxes, Zgemma, and others, Nuc computer, Rpi etc) so I know there is nothing wrong with it. This YV box / firmware/ software combination must be the problem

Tv is an Lg 32b650 connected by hdmi to the YV box and by tosslink optical cable to the LG Extreme bass Sound amp  (this way no matter what av is on the tv the audio is always available without having to change the amp channel )

The Yv box is working great until ff is used on a recording.

The box says it is up to date software / app wise
S/w is 29.58.0
Component: 3.3.152
Platform config 4123
Box DTRT2120 by Humax

Do I have to wait on a box update ?? are there beta updates to try ?

Sirhc

Comments

  • RoyRoy Posts: 14,226Member ✭✭✭
    Hi @Sirhc and welcome to the Community!

    There are no other reports of this that I can see, and I just tried winding 90 minutes of a two-hour movie at 30x fast forward on my T1000 (29.104.0), and the sound came straight back with the video.

    But I don’t think this is down to your 29.58.0 versus my 29.104.0; as you have only recently got this box from PlusNet, I think it may be faulty hardware here, and you should get in touch with PlusNet, on 0345 140 0200, about a possible replacement.
    ‘Does television exist for us to watch, or do we exist to watch television?’ - Noah Hawley
  • SirhcSirhc Posts: 3Member
    Will try record another program and see if I can repeat the the audio dropout before I give the Plusnet techies a call Roy.. cheers
  • VisionmanVisionman Posts: 8,892Member ✭✭✭
    edited 10 July 2018, 10:55PM
    I've had this problem way back when, but no longer.
    How are you connected to your TV? SPDIF or purely HDMI? And is there a surround system involved?
  • RoyRoy Posts: 14,226Member ✭✭✭
    edited 11 July 2018, 9:00AM
    Visionman said:
    I've had this problem way back when, but no longer.
    How are you connected to your TV? SPDIF or purely HDMI? And is there a surround system involved?
    Hi @Visionman

    You can read above (as I also did not at first :( ) that:-

    TV is an LG 32B650 connected by HDMI to the YV box and by Toslink optical cable to the LG Extreme Bass Sound amp 

    and the test I did was pure HDMI, so perhaps somewhat different, if @Sirhc’s issue is with lost SPDIF sound on or to the amp, rather than lost sound on the TV itself.

    So the first new question to @Sirhc is where is the sound being lost?

    And if on the amp, can you please try disconnecting the SPDIF on the TV so the sound is only going over HDMI to the TV and playing on the TV’s speakers, and see if the sound is still lost there?

    And if not, then try connecting the amp to the optical out of the YouView box, and seeing if the sound is lost there.

    This may help qualify the problem better, as we have the TV and the amp in the loop with the YouView box, and there may be an interaction between them. Even though the fact that everything worked fine before the YouView box was introduced makes this unlikely, it does not make it impossible.
    ‘Does television exist for us to watch, or do we exist to watch television?’ - Noah Hawley
  • VisionmanVisionman Posts: 8,892Member ✭✭✭
    I'm sure that info wasn't there before. My mistake. Definitely go with your suggestion that for test purposes only to HDMI connect directly to the TV only as a process of elimination.
  • Tim CTim C Posts: 329Member ✭✭
    There's a long thread on the BT Community forum about this very topic & BT are taking it seriously & investigating. See the thread https://community.bt.com/t5/YouView-from-BT/Sound-loss-after-fast-forward/td-p/1775792
  • SirhcSirhc Posts: 3Member
    Tim C you are spot on, the link to the BT forum describes the fault / bug to a T.   After reading all 9 pages it seems as if this bug/feature has been known for well over a year and they still do not know how to reproduce / fix it on their test machines, the best work around they have is actually better than using the FF button but to use the skip buttons. Each press of the skip forward button jumps 1 minute forwards and one press of the skip back button is 8 or 10 seconds backwards. Advert break time press skip forward 3-4 times and it`s like instant advert break jumping without the slow FF x2 then x4 then x8 x16 x30 button thumping mission and the chance of the audio locking out. Skipping forward is far better and quicker than FF.

    Thanks to all who helped out here.
    Sirhc
Sign In or Register to comment.