HELP - New DTRT2100 BOX (From BT) BLUE Screen on start up with Engineers Setup, I think!!!

GodzillaGodzilla Posts: 6Member
Please help, my new BT TV box which arrived yesterday afternoon, starts with this screen.

It was a replacement which was ordered over the weekend and arrived on the 7/8/18 by BT.

Tried resets and then phoned BT India call centre 3 times, wasting many hours trying to explain the box is not working.

They said its my internet setup and I need to get a new hub!

I explained had the same setup for over 2 years and no problems, and this box from startup goes to a engineer like screen, where you can use the remote to action 3 sheets of fixes and tests!

I posted on the BT Community site and they said to come here for help and call BT and explain the problem.

Can anyone help me and confirm what this is and why this is happening.

Spent a few hours yesterday going over my internet setup (BT Infinity 2)  and thats all working fine.

Very grateful for some advice as BT keep on blaming the internet and dont seem to understand the screen, I am getting on startup.  I am not sure what other department they have to call for help.

SOME INFO
DTRT2100
S/W VER:1.00.22
MICOM VER: 08.05
UKTFAA 0.05

Comments

  • zulu17zulu17 Posts: 896Member ✭✭
    Hi @Godzilla
    you mention you posted on the bt community   Was that the community.bt.com  site   ? I cannot see a post that resembles this issue on there ?
  • GodzillaGodzilla Posts: 6Member
    zulu17 said:

    Hi Zulu,

    Yes, I posted looking for help to sort out my router, thinking it's that what's causing the problem.

    But, they said looking at that screen, I could be right and it looks like a engineering screen.  Head here for advice.

    I am not having any luck with BT as their call center keep on saying, it's the internet setup!

    Any advice please.

  • Tim CTim C Posts: 348Member ✭✭
    edited 9 August 2018, 8:16AM
    Glad to see you took my advice & posted here.
    Hopefully one of the Youview staff members will be able to help.

    Edit: I see now that PaddyB has offered to help over at BT, do take him up on the offer as those guys do get things sorted & if you need a new box - which I think you do - he'll surely arrange it for you.
    “Where’s ‘Jump to Time’ and all that other OldGen good stuff that was promised to come back, including the proper ‘Hide Channels’ etc etc.., rather than the unnecessary & unasked for that does get added and serves no useful purpose? Give me optional lists as well :) ."
  • GodzillaGodzilla Posts: 6Member
    Tim C said:
    Glad to see you took my advice & posted here.
    Hopefully one of the Youview staff members will be able to help.

    Edit: I see now that PaddyB has offered to help over at BT, do take him up on the offer as those guys do get things sorted & if you need a new box - which I think you do - he'll surely arrange it for you.


    Thanks Tim,

    I thought, I was losing the plot as usually I am fine with the IT.  The BT call centre advice from 3 calls on Tuesday has not helped, including getting a new Hub to fix the problem and being cut off twice, made me give up on them and head to the forums for advice.

    I have replied to Paddy and wrote how this box was sent to me and whats happened to date with BT.

    Really glad someone looked at the screen and also feels something is not right with the box.  Really disappointed thinking about it, that the manager on the Weekend, who ordered the box said it will be the latest box with bigger HDD!

    I will update on here, but keep the thread open incase someone else actually knows what that screen is and has a name for it!

    Thanks again

  • SarahSarah Posts: 931Administrator admin
    Hi @Godzilla
    I'm glad to hear one of the BT Forum staff picked up on this, I hope they can get you sorted asap with a new box which works correctly. If you have any issues along the way or need any further help, just let us know and we will be happy to assist. 
    Let us know how you get on :)
    Thanks,
    Sarah
  • GodzillaGodzilla Posts: 6Member
    Sarah said:
    Hi @Godzilla
    I'm glad to hear one of the BT Forum staff picked up on this, I hope they can get you sorted asap with a new box which works correctly. If you have any issues along the way or need any further help, just let us know and we will be happy to assist. 
    Let us know how you get on :)
    Thanks,
    Sarah
    Many thanks for the reply,

    Hopefully they can see from the screenshot, it's a very unusual screen for a new box.

    I will update as soon as they reply.

    Regards

  • Tim CTim C Posts: 348Member ✭✭
    I had hoped that by suggesting @Godzilla posted here that some Youview staff member might have given an explanation or provided some guidance as to might what be going on.
    “Where’s ‘Jump to Time’ and all that other OldGen good stuff that was promised to come back, including the proper ‘Hide Channels’ etc etc.., rather than the unnecessary & unasked for that does get added and serves no useful purpose? Give me optional lists as well :) ."
  • SarahSarah Posts: 931Administrator admin
    Tim C said:
    I had hoped that by suggesting @Godzilla posted here that some Youview staff member might have given an explanation or provided some guidance as to might what be going on.
    Hi @Tim C

    I am happy to forward this on internally as well however as a BT staff member has already reached out to @Godzilla, I'm hoping they will be able to explain what's happened here with the box they received and resolve this issue as they provided the box. If this doesn't happen then I can escalate it this further on our end to make sure they get are able to use their YouView box. 

    It does look like a very odd issue which I've not come across before, it does look like some sort of set-up screen which shouldn't be user-facing so it is possible that they've not been sent the correct box however only BT will be able to confirm if this is the case.

    Thanks,
    Sarah
  • GodzillaGodzilla Posts: 6Member
    Sarah said:
    Tim C said:
    I had hoped that by suggesting @Godzilla posted here that some Youview staff member might have given an explanation or provided some guidance as to might what be going on.
    Hi @Tim C

    I am happy to forward this on internally as well however as a BT staff member has already reached out to @Godzilla, I'm hoping they will be able to explain what's happened here with the box they received and resolve this issue as they provided the box. If this doesn't happen then I can escalate it this further on our end to make sure they get are able to use their YouView box. 

    It does look like a very odd issue which I've not come across before, it does look like some sort of set-up screen which shouldn't be user-facing so it is possible that they've not been sent the correct box however only BT will be able to confirm if this is the case.

    Thanks,
    Sarah
    Thanks All,

    I hope they can help explain it too! I  have seen a normal startup stuck screen before (on youview box) and been on the reset screen a few times and know what they look like. 

    This blue screen with the choices it gives over 3 sheets makes no sense to a end user.  I am almost agreeing with Tim, that they have sent a test box or a refurb.

    Very keen to find out, what screen that is and if it is a test box. how its ended up with me!

  • StephenStephen Posts: 656Member ✭✭✭✭✭
    In my nearly 9 years working here, I've never seen that screen!
    I can only assume it's something flashed onto the boxes at the factory to do manual QA there on all the hardware features before they're reflashed with the real software - I'll ask around!

  • GodzillaGodzilla Posts: 6Member
    Stephen said:
    In my nearly 9 years working here, I've never seen that screen!
    I can only assume it's something flashed onto the boxes at the factory to do manual QA there on all the hardware features before they're reflashed with the real software - I'll ask around!

    Thanks @Stephen

    I am totally baffled by it, still waiting for BT to get back to me, but read on their helpdesk site message, that they will get back to me soon.  I don't know, if that is 48 hrs or within 7 days (as mentioned on their customer site).

    Hope someone will be able to give a name to the screen or why its happened.



  • VisionmanVisionman Posts: 9,081Member ✭✭✭
    edited 10 August 2018, 8:24PM
    Seriously - being on BT, stick with the mod (the BT Forum Moderator). They are very helpful and will take ownership of the problem. And you may also get an engineer's visit with a new box. 
    Though Stephens very thorough as well and will no doubt get to the bottom of it.
Sign In or Register to comment.