No Sound On Playback of Radio Programs

SRFSRF Posts: 2Member
BT DTRT2100 box.
Can't get any sound on playback of radio recordings. I usually record Nick Abbot on LBC each Friday and Saturday night at 10 0'clock and did the same this weekend. On trying to playback either recording this Sunday morning - no sound. All OK last weekend, but I got the latest software update on Thursday (the Amazon Prime one), so wonder if this has caused the problem?
I've done a Maintenance Mode re-set (mode 4, keep recordings), but no change. I'm not going to do a full re-set as I don't think it'll make any difference. It took me half an hour logging onto all the catch-up services and I'm not going to do it again!! I now strongly suspect it's something in the latest software update that's buggering it up. We'll have to wait and see!!

Comments

  • RoyRoy Posts: 15,208Member ✭✭✭
    edited 1 July 2018, 1:38PM
    There is a known bug in the latest release, 31.24.0, that causes this.

    If you can confirm which release you are on, we can cross-check for you.

    As the bug also stops previously recorded radio programmes from playing, it is to be hoped that it is a play-only bug, and your recording will in fact be intact, and just awaiting a fix release that clears this bug.
    This is not the YouView that I knew  :'(
  • SRFSRF Posts: 2Member
    Hello again, yes I'm on the latest software, 31.24.0
  • RoyRoy Posts: 15,208Member ✭✭✭
    Ah, then that’s it, I reckon. Let’s hope they fix this ASAP.
    This is not the YouView that I knew  :'(
  • To our horror we've just discovered we too can't get sound from any of our copious radio recordings. As normal a few days ago, but now not. What's happened? When will it be fixed?
  • RoyRoy Posts: 15,208Member ✭✭✭
    To our horror we've just discovered we too can't get sound from any of our copious radio recordings. As normal a few days ago, but now not. What's happened? When will it be fixed?
    A workaround, we are told, may be to pull the HDMI cable, and plug it in again.

    To maximise the chances of success, I would suggest powering the TV and the YouView box right off before the reconnect, and only powering them on again afterwards.
    This is not the YouView that I knew  :'(
  • LukеLukе Posts: 29Member
    As posted on a very similar thread:

    My DTR-T2100 has also become a model with silent radio playback. Disconnecting the HDMI lead and reconnecting does not work for me.
    What does work with me is connecting to the TV using a SCART cable and disconnecting the HDMI lead. RCA red and white leads to an amplifier should also work when the HDMI is disconnected.

    I suspect that the same work round would also work for those that use the optical out i.e. also disconnect the HDMI lead when attempting to listen to a radio recording.
  • wazzawazza Posts: 1Member
    edited 16 August 2018, 10:04PM
    Having the same problem, annoying. Has been fine until now. 😕
  • zulu17zulu17 Posts: 945Member ✭✭
    There is possibly another workaround that  a user has discovered

    https://community.bt.com/t5/YouView-from-BT/recording-radio/m-p/1872518/highlight/true#M47200
  • This problem of being unable to hear my radio recordings happened this weekend just gone. It is perplexing. I auto-retuned all TV and radio channels yet still the problem remains. I do not want to lose my radio recordings in the process of clearing a problem that should not have occurred. It's time for some formal advice from those responsible for this audio problem. 
  • RoyRoy Posts: 15,208Member ✭✭✭
    This problem of being unable to hear my radio recordings happened this weekend just gone. It is perplexing. I auto-retuned all TV and radio channels yet still the problem remains. I do not want to lose my radio recordings in the process of clearing a problem that should not have occurred. It's time for some formal advice from those responsible for this audio problem. 
    There is no formal advice  :'(

    This is a bug in YouView, and resets, retunes, etc., will not fix it. Only a new release, with a fix in, will fix it.

    The workaround that @zulu17 links to above has been universally acclaimed, so far, as effective, and I suggest you give it a shot...
    This is not the YouView that I knew  :'(
  • See my comment of 30 August 2018 in [Discussion] Humax retail software update 31.56.10.
  • RoyRoy Posts: 15,208Member ✭✭✭
    edited 1 September 2018, 11:11AM
    Artificer said:
    See my comment of 30 August 2018 in [Discussion] Humax retail software update 31.56.10.
    Those who were interested will no doubt have already read it there; for others a link may be preferable.

    You can create a link, as I have above, by going to the post in question, clicking on the time/date there, and choosing Copy. Then you return here, select the text you want the link to be on, and with it still selected, click the little chainlink icon above, and Paste the copied URL into it.

    Then Post Comment, click the link you just created in it, and make sure it goes to the right place. If not, use Edit, the little chevron top right on your posting, to bring back your Comment, and fiddle about with it until it is correct.
    This is not the YouView that I knew  :'(
  • VisionmanVisionman Posts: 9,492Member ✭✭✭
    edited 1 September 2018, 11:44AM
    This problem also once appeared on BT Vision. The radio recording would also stop if the TV was suddenly turned off. There were also other ills which I don't recall, but the cure to all was to use a SCART connector to listen to the radio.

    Though for YouView the two suggestions postulated so far are - Whilst the radio recording is playing -
    pull the HDMI in and out  
    Turn the box on and off

    But for test purposes I'd also try playback via a SCART connection just to see the result.
Sign In or Register to comment.