Recorded programmes not displayed in 'My TV' banner

BSmithBSmith Posts: 9Member
I have a Humax BT DTRT2110,  Since 28 May 2019 the programmes I have recorded are not displaying in the banner at the bottom of the screen when I scroll to 'My tv'. When I select 'my tv' the recorded programmes are showing on the next screen. Also some recorded programme tiles are not showing pictures, (not all recorded on the same day are blank). I have checked that my software is up to date, switched on and off, and retuned channels. I have tried recording the programme I am viewing, plus set a forward timed recording. Problem still in place. I have been helped in the past by Youview to do a reset without losing recordings but I can't find the number to call anyone. I called Humax who wouldn't help as this is a BT part manufactured box and when I called BT they were as helpful as ever (not) and gave me a number for Total Support Group who are an aerial installation company.  John Lewis offered to exchange but I don't really want to lose my recordings.

Comments

  • SarahSarah Posts: 1,253Administrator admin
    Hi @BSmith ,

    Welcome to the forum :) 

    Can you please confirm how your box is connected to the internet? (directly to the router or via powerline adapters). We are aware that sometimes images may not load and this can be down to quite a variety of different issues. It'd be useful for us to know if the tile images are missing from a random selection of channels or if it's affecting all the tiles on specific channels. If you can also tell us which programmes (along with the channel and air date) are missing from your MyTV bar we can test it on the boxes we have here to see if the same issue arises in case it is a bug. 

    I'm sorry to hear that you've been passed around quite a bit in attempts to get this issue resolved. We no longer have a call centre ourselves however we can help users through our forum here and we also have articles on our Support Site which cover most issues. Hopefully we can resolve this issue for you on the forum :) 

    Thanks,
    Sarah
  • DiegoboundDiegobound Posts: 8Member
    Exactly the same problem here, on a DTR4000. No recent recordings of any channels or programs on the banner and thumbnails missing on Recordings.
  • BSmithBSmith Posts: 9Member
    Youview box is connected with powerline adapters.

    The last recording on the banner is 'You were never really here' Monday 27 May 2019, Film 4, 11pm to 1.07am.
    I have deleted some of the recordings that I made since this problem with the banner started, but the ones remaining are as follows:
    Mary Kills People - Today, More 4, 2.24am to 3.25am (Tile picture showing with channel icon in top right corner)
    24 Hours in A and E - Yesterday, Channel 4+1 10pm to 11.02pm (Tile picture not showing and in the top right corner are the words Channel 4 + 1 rather than icon)
    Years and Years - Yesterday, BBC1, 9.01pm to 10pm (Tile picture not showing and in the top right corner are the words BBC ONE Lon rather than icon)
    The Big Bang Theory - Yesterday, E4, 6.29pm to 6.58pm (6pm episode deleted)
    Place in the Sun - Yesterday Channel 4, 3.59pm to 4.59pm (Tile picture not showing and in the top right corner are the words Channel 4 rather than icon).

    Prior to this problem, missing tiles either show the icon or no text narration, unlike above. Missing tiles are not just one channel. Some BBC1, Channel 4, 4+1. Some blank tiles have the channel showing in the top right hand corner others do not. On 17 March a split recording of Magic Mike XXL on Channel 5 haMs the picture on the recording that started at 9.03pm but not not on the recording that started at 10pm. 
  • SarahSarah Posts: 1,253Administrator admin
    Hi @BSmith

    Thanks for your detailed response. We've seen a couple of reports of this issue and have been able to reproduce it on a couple of the boxes here as well. 

    Can you please try doing a Maintenance Mode reset (option 2, keep recordings)? This will reset your settings, log you out from your players/apps and may also reset any series recordings so it may be worth noting these down before doing the reset. 
    Instructions for how to do this can be found here.

    I think the issue with the split recording may be a different one however it would be interesting to know if it is fixed by doing this as well.

    Thanks,
    Sarah 
  • BSmithBSmith Posts: 9Member
    No, didn't work. Worse off now. 
    All my scheduled recordings gone, except one for Casino on Dave at 9pm Friday 31st May which I don't even remember scheduling as I have recorded it in the past. 
    None of my recordings have pictures and icons now.
    The banner was empty after the reset.
    After doing an immediate recording of a current program, plus scheduling a future programme to record, the banner remains empty.
  • LouiseLouise Posts: 62Administrator admin
    Hi @BSmith

    Apologies the reset did not work for you, we are currently working to resolve this issue.

    It is expected that scheduled recordings may be lost after doing a maintenance mode reset, however these can be reset as you would normally.

    Thank you for your patience,
    Louise.
  • BSmithBSmith Posts: 9Member
    edited 29 May 2019, 6:38PM
    5.19
    I had rescheduled some of this evenings programmes about 1/2 an hour before, and just now some other scheduled programmes appeared. Not sure if all are there but about the amount I had before. Except for one programme, these have pictures and icons on the tiles.
    Other than this change things still the same, ie. no recordings on banner and no pictures or icons on tiles of recorded items.

  • BSmithBSmith Posts: 9Member
    Further to my comment early evening, I switched on again around 10pm and there are now also recordings showing in my banner.....
  • SarahSarah Posts: 1,253Administrator admin
    Hi @BSmith
    We resolved this issue last night, can you confirm that all recordings have returned to the MyTV banner in the main menu and the images are all showing in the MyTV section as well?
    Thanks,
    Sarah
  • BSmithBSmith Posts: 9Member
    Banner has programmes tiles showing with images and icons.  Unfortunately not all as should be at the next stage on MyTV grids. Last night only one tile was blank, but now there are several blank, some with icon and some without. One split recording has images for both halves but icon on only one. Magic Mike split recording still same, one blank and one with picture, both with icon.
  • SarahSarah Posts: 1,253Administrator admin
    Hi @BSmith

    Can you please take a screenshot of the issue you are seeing please? It is possible for some images to be lost for a variety of different reasons so it'd be useful to see so we can see the dates, channels etc. 

    Thanks,
    Sarah
  • BSmithBSmith Posts: 9Member
    Here are 2 examples, one is the split recording of Magic Mike
  • Stevef_fr8ysStevef_fr8ys Posts: 169Member ✭✭
    edited 4 June 2019, 5:49PM
    .
  • John LJohn L Posts: 236Member
    I wonder if the problem is with the Broadcaster and data sent to pvr? Sometimes I have seen this problem on Freesat when doing a search for alternative time to record, only to find some programmes have a series link icon and some are only single recording? Might not totally be a Youview related error. Hopefully can ask broadcaster to check, maybe this is the problem. Not sure about tiles. Could be software issue? John L
  • BSmithBSmith Posts: 9Member
    Wouldn't it be nice if we got back the feature when setting recordings that automatically redirected us to alternative timings of shows; aaah the good old days!
Sign In or Register to comment.