Internet Channels Scheduling Problem

Timjs1209Timjs1209 Member Posts: 22
I have a retail Humax DTR-T2000 which is running on the latest software. It is connected directly to my TalkTalk router and the internet is showing as connected. I can access all on-demand services as normal. However, my TalkTalk internet boost channels now show an error message in the scheduled recordings page and so do not record. If I delete the scheduled recording that has the error message and then set it to record again, it does record normally. However, the next weeks episode (I use series record) gives the error message again. The programme picture shows a triangle with an exclamation mark inside it, with the message 'Scheduling Problem'. This happens on any of the internet channels. The only way I can get these channels to record is to clear the error ones and reset. This is a recent problem, about three weeks. I attach a photo showing the issue.
Has anyone else got this problem? Any help would be much appreciated.
Thank you.


  • John LJohn L Member, Super User Posts: 596 ✭✭

    Hi Timjs1209,

    There might be a solution for you. Could be your lucky day. Drums rolling . . . .

    You mention you tried reset. Do you mean the "quick" reset: Press the button down for 8 seconds? Have you explored the maintenance modes? Just go along carefully & you should be able to fix problem.  Try Option 2 first.

    All clearly explained in the link: 

    EXTERNAL (i.e. you need to use external menu procedure) Maintenance mode:

    By the time you have done all this hopefully your box will be reset. BEFORE starting, don't forget to make a note of your schedules, I know you mention you had to reset them, but if you have a lot scheduled, can be a pain to have to remember which ones. They are stored in the cloud & should come back automatically, but worth noting in case they don't. PLEASE let the forum know how you get on. John L

    Can't wait for the day when Youview get rid of the dreaded darkened banner when using fast forward/rewind recordings. 
  • Timjs1209Timjs1209 Member Posts: 22
    Hi John,
    Thanks for the advice. I have been away over the weekend and so will try the maintenance reset this evening. When I said ‘reset’ in my first post I meant reset the recordings, not what you have advised and so sorry for any confusion. 
    The annoying thing is that each scheduled programme box just states ‘scheduling error’ and doesn’t elaborate as to why!
    i will give the maintenance reset a go and update in a few days. 
    Fingers crossed!


  • SarahSarah Administrator Posts: 1,595 admin
    edited 29 October 2019, 10:34AM
    Hi @Timjs1209

    Just to clarify, does this happen with any programme/channel you set to record from your TT Boost channels or just specific channels? Have you noticed this happening on non-boost channels as well? It'd be helpful for us to have some examples of ones you've tried so we can look into testing this on our end to see if we can replicate the issue. Are the recordings you're setting series recordings, single recordings or a mix of both?

    As John has suggested above, it may be worth you doing a Maintenance Mode reset (option 2) as this keeps your recordings but can get rid of any oddities such as this which have started happening on the box.

    It'd also be useful for us to know the software version the box is running on. You can find this in the settings under Software Information. 

  • Timjs1209Timjs1209 Member Posts: 22
    Hi Sarah,
    The channels affected are Sky1 and Fox. I have been setting The Walking Dead on Fox and Temple on Sky1, always as series record. The first one always records properly, but subsequent episodes show the error ‘Scheduling problem’ and if left, do not record. So I have to delete it and reset it. I haven’t tried any other boost channels and I am having no such problems on the normal terrestrial channels. 
    Just to confirm, the recordings do not clash and usually only one channel is being recorded at once. 
    The box is running on component software 3.6.142 (fa7d27) and Manufacturer software 32.35.10. 
    Strangely, after yesterday’s Walking Dead recording, the next episode doesn’t show the error. Neither does this Fridays episode of Temple on Sky1! Perhaps the problem has cleared itself as quickly as it arrived?
    I will monitor it before carrying out a maintenance reset. 
    Thanks for the response. 
  • SarahSarah Administrator Posts: 1,595 admin
    Thanks Tim. Let us know how it goes over the next few days, if it continues we can look into it in more detail :) 
Sign In or Register to comment.