New router and YouView box not talking

JanbennJanbenn Posts: 1Member
new router installed and new password. record facility on YouView app flags as recording booked but does not work. Have deleted app and reinstalled but app now says it cannot find YouView box. I am assuming that the box is logged on with our old password. Cannot find a way to update.

Comments

  • John LJohn L Posts: 322Member
    Good afternoon Janbenn, welcome to Youview. I don't use the Android  App much, but from memory, I think you need to re-pair your Youview PVR to the App. I know you mentioned you have reinstalled app, but the Youview PVR still "thinks" it is still connected to the old app pairing code. Worth a try going into Youview PVR settings & then deleting previous mobile device  that was connected & re-pairing. Let us know how you get on. Hopefully straight forward & it works for you. Just to add, the past recordings data/schedules data should all still be safe, as they are stored in the cloud. John L
  • SarahSarah Posts: 1,361Administrator admin
    HI @Janbenn
    Welcome to the forum :) 
    Can you please let us know the YouView box model you are using? It'd also be useful to know what router you're using as well.

    Thanks,
    Sarah
  • DanielDaniel Posts: 1,951Member ✭✭✭
    Also are you using a Android or iPhone??
  • dv1dv1 Posts: 1Member
    This is my problem as well. When I click on settings it goes straight to “connecting to your router” which it cannot do of course so the box is stuck. What can I do?
  • RoyRoy Posts: 15,249Member ✭✭✭
    dv1 said:
    This is my problem as well. When I click on settings it goes straight to “connecting to your router” which it cannot do of course so the box is stuck. What can I do?
    What is “it”? The YouView box?

    Since it is on an Ethernet connection to your router, WiFi password settings don’t apply, and the box should just connect normally.

    However, the boxes do get hung up sometimes over the IP address they are expecting to be able to use, and this will have changed with a new router.

    So try soft resetting the box by holding down the On/Standby button for just over 8 seconds, see if that fixes it.

    If not, reboot your router while the YouView box is on.

    If still no go, in Settings/Broadband Connection, try toggling from Automatic to Manual, and back to Automatic.

    (If you had it on Manual, that my be your problem, as your new router may have different ideas about how IP addresses should be allocated).

    There’s more can be suggested if the above doesn’t work, but try it first, come back and let us know how you got on with the above advice.
    This might at last be getting back to the YouView that I knew.  :|
    Holding my breath....
  • meviewmeview Posts: 6Member
    As with Roy, I'm a little lost with this one but had difficulty pairing an Android phone You view App to my Humax You view Box before.
    In that instance, try this:

    Disable 'Mobile Data' on your phone and relaunch the app to connect to your Box.
Sign In or Register to comment.