On-screen messages about retuning

jimbjimb Member, Super User Posts: 1,238 ✭✭✭
Both my boxes told me to retune a little while ago, which I dutifully did.
Today lots of channels were missing and I had to retune again.
No on-screen message today.
 :( 

Comments

  • John LJohn L Member, Super User Posts: 563 ✭✭
    Hi jimb,
    So what is the problem? Have the missing channels reappeared after retune or still not able to receive them? John L
    Can't wait for the day when Youview get rid of the dreaded darkened banner when using fast forward/rewind recordings. 
  • jimbjimb Member, Super User Posts: 1,238 ✭✭✭
    John L said:
    Hi jimb,
    So what is the problem? Have the missing channels reappeared after retune or still not able to receive them? John L
    The messages indicated that by retuning at that time there would be no need to do this at a later date.
    But this didn't happen so not a very helpful message.
    And then no message today when it would have been helpful.
  • jimbjimb Member, Super User Posts: 1,238 ✭✭✭
    I suspect that the problem is that the transmitter changes are happening on various different dates, and my boxes didn't know the correct date for my location.
    Maybe something that the YouView team could investigate to make these messages more reliable in the future?
  • SarahSarah Administrator Posts: 1,553 admin
    Hi @jimb
    Was the initial retune prompt you saw was on the 30th October? We can feed this back to Digital UK as they issue the retune notification signals.
    Thanks,
    Sarah
  • jimbjimb Member, Super User Posts: 1,238 ✭✭✭
    Sarah said:
    Hi @jimb
    Was the initial retune prompt you saw was on the 30th October? We can feed this back to Digital UK as they issue the retune notification signals.
    Thanks,
    Sarah
    Sorry @Sarah - I'm not sure when the first message happened.
    Actual retune date was last Wednesday but there was no message.
    Every day since then my T2000 has told me to retune but I ignored this because I knew it wasn't necessary.
    Yesterday I gave in and did the retune.
    Today when I started the box it went into retuning all by itself.
     :( 
Sign In or Register to comment.