stopped recording

auntieemauntieem Member Posts: 2
hi i have had my youview box a number of years and it has worked great but a couple of weeks ago my recording all failed since then it will not record anything.


  • RoyRoy Member, Super User Posts: 16,111 ✭✭✭

    Greetings, and welcome to the Community! Let’s see if we can start a Happy New Year for you....

    Can you play back existing recordings?

    What % Full is the disc? You can see this on the screen with the thumbnails for stuff you have recorded.

    Try a soft reset; press and hold the On/Standby button on the box for just over 8 seconds, until it soft reboots. this won’t affect you existing recordings, channel tunings or settings at all, but may clear any odd glitches that have crept into the running software.

    Then try the box again.

    If it still goes wrong when you try to record, what happens exactly?

    Does it just refuse to do it?

    Does it give an error message, and if so, what?

    Or does it pretend it’s going to record, and then just doesn’t do it?

    What model of YouView box have you got, and where from? If it’s from BT TV or TalkTalk TV, and you still have an active subscription to their extra services, they can also help you here, with diagnosing any fault, and replacing any faulty box.

    But proceed as above, and post the answers here, as we can still try to help you further, especially if you are outside of YouView support from your ISP.
    These tests for COVID-19 might get right up my nose, if only I could get one
  • auntieemauntieem Member Posts: 2
    hi Roy 
    I have Huawei dn372t a family member gave it to me so I have never used it with an active subscription I have done all the resets nothing seems to have worked, sometimes I get a message saying can't perform this action, try again later, sometimes it just doesn't respond

    it has 100% free space 

  • RoyRoy Member, Super User Posts: 16,111 ✭✭✭

    If it is connected to the internet, and to a Freeview aerial, and you have done a Factory Reset (hence the 100% free space), then it should be asking you to set it up again - tune it in and so on.

    If it won’t do this, then I would try another Factory Reset; and if it still won’t play ball, then I would think it has failed internally.

    Easier and cheaper to get another one off eBay (or a more modern BT Humax YouView recorder) than try and get it mended,
    These tests for COVID-19 might get right up my nose, if only I could get one
Sign In or Register to comment.