Youview box

deedee99deedee99 Member Posts: 1
I changed broadband provider from BT To Vodafone and now my youview box wont connect unless I connect via a ethernet cable. Before I switched provider it worked wirelessly.  I've looked at settings and the only option is to connect via a cable. Any suggestions?

Comments

  • John LJohn L Member, Super User Posts: 721 ✭✭
    edited 29 December 2020, 6:45PM
    Hi Deedee99,
    Welcome to the forum. Youview boxes have never connected wirelessly. Your only options are either directly connecting your box to a Router using as you mentioned, an ethernet cable, or by using powerline adaptors around the home that are paired up to your router, to save using long cables if router is in another room.

    The box may be  confused with your ISP setup. If you still have a problem connecting after connecting via cable, I would do a maintenance mode reset/option 2 factory reset or option 1 software reset. Only do the maintenance mode if you still have a problem connecting. If it was me, I would start with option 1 to reset software for ISP(Details can be found by typing "maintenance mode" at the top of this screen under help/support with full detailed instructions). Trust this may help you solve your query. Please let the forum know how you get on/if you need more help. John L
    Can't wait for the day when Youview get rid of the dreaded darkened banner when using fast forward/rewind recordings. 
  • kodikidkodikid Member Posts: 514 ✭✭
    deedee99 said:
    I changed broadband provider from BT To Vodafone and now my youview box wont connect unless I connect via a ethernet cable. Before I switched provider it worked wirelessly.  I've looked at settings and the only option is to connect via a cable. Any suggestions?
    Dee when you removed your now surplus to requirement BT router and installed the Voda router did you not notice you had a cable left over?
    Just replace it as it was on the BT router and your good to go.
    Ignore this if you disagree. 
Sign In or Register to comment.