Failed recordings and unable to play recordings

AlisonTAlisonT Member Posts: 3
Since yesterday we have been unable to play back anything already recorded and we are also unable to record any programmes.    
I have re-booted the box several times without success.   I have also tried to find the maintenance screen in order to do a factory reset, whilst keeping our recordings.   I followed the instructions given in a previous posting but what is not clear is what should be showing on the screen at the time:  should the tv and box be turned on via the remote, or should everything be turned off?    I need an idiot's guide please!    
We have about 88% free space, so that is not the issue.
We have had this same problem a few years ago and couldn't solve it, so had to have a new box plus an engineer's visit, which cost £30.  He said it was a software issue that hadn't been updated by TalkTalk.   I thought this was unacceptable as we pay enough subscription every month and this fault, which keeps occurring, is not ours.   
I cannot bear the thought of phoning or chatting to anybody, as I did when it went wrong before, because you either get robotic answers via the chat line or stock answers from somebody with a foreign accent whom I cannot understand.  

Comments

  • John LJohn L Member, Super User Posts: 803 ✭✭
    @alisont,
    Welcome to the forum. With regards the maintenance mode instructions, it depends on which model you have. You need to KEEP YOUR FINGER PRESSED on the BUTTON (either on top as per BT2100 or the Front panel button as per T2000 models). when restart the box. If you don't then it will simply reboot past the maintenance mode. It's very easy once you get there, but I appreciate it is a knack to understand the procedure if you have not done it before yourself. Yes, I won't waste £30+ calling out engineer or a new box! Hopefully given you some encouragement. Once you get there, try option 2 first. Please let the forum know how you get on/if you need more help. John L
    Can't wait for the day when Youview get rid of the dreaded darkened banner when using fast forward/rewind recordings. 
  • AlisonTAlisonT Member Posts: 3
    Thanks John L, I'll have a look at the model then have another go.   Alison T
  • AlisonTAlisonT Member Posts: 3
    Hello John L,  again thanks for your instructions.  I did a "Factory Reset keeping recordings" which didn't work, so I tried again with a "Factory Reset deleting recordings"  and it seems to have worked as I've done a successful test recording.  So fingers crossed it continues to record.  Alison T     
Sign In or Register to comment.