No lights on 2nd black Powerline adaptor

jensmithjensmith Member Posts: 2
Hi, the black powerline adaptor connected to my parent's box has no lights showing. I have swapped them over and tried resetting etc with no luck, i think they might need a replacement powerline adaptor, can someone help? In the meantime it says cannot connect to the internet and has the error YV102. Many thanks in advance, Jen


  • jensmithjensmith Member Posts: 2
    Sorry, error is YVM102 not YV102.
  • RoyRoy Member, Super User Posts: 16,793 ✭✭✭
    jensmith said:
    Sorry, error is YVM102 not YV102.
    Hi @jensmith and welcome to the Community!

    Sorry to hear of your parent’s troubles.

    It does sound like a dead PLA, but for completeness, have you worked through:-
    and also ensured that both PLAs are directly in wall sockets, not on an extension cable, and especially not on a surge protection one?

    And resetting the PLAs included placing them side by side in a double socket and re-pairing them?

    But if nothing works, then where did the PLAs come from? If your parents got them from their ISP, and are still subscribed to that ISP, try contacting that ISP.

    Otherwise, Curry’s, Argos, or Amazon is your friend.

    ‘Have nothing in your houses that you do not know to be useful, or believe to be beautiful’ Wm Morris
Sign In or Register to comment.