Can't setup - TV says not supported

  • Question
  • Updated 12 months ago
I have just got my youview box. I plugged everything in and connected it to the TV. When I turn it all on the TV says Humax but then goes blue saying not supported. I have tried an HDMI cable and a SCART cable but the same thing happens.

Any suggestions?

Cheers

Matt Dale

  • 4 Posts
  • 0 Likes

Posted 12 months ago

  • 1

gomez

  • 2046 Posts
  • 262 Likes
What make and model of TV?

Matt Dale

  • 4 Posts
  • 0 Likes
Polaroid TLU-03711C LCD HDTV

Matt Dale

  • 4 Posts
  • 0 Likes
I have just tried it on my Technika-LCD19-907 as well and with a different HDMI cable and it still doesn't work so either the new YouView box is broken of I have set it up wrong... I have triple checked all the plugs and they are all in the right place.

Any suggestions?

Cheers

Peter Wells

  • 672 Posts
  • 57 Likes
I suspect neither of your two televisions are "Full HD" and will not accept 1080p input (this is the case with the Polaroid from what I read here http://www.hdtvreview.com/Polaroid-TL... )

The work around is a bit complicated as you cannot connect a Youview box via HDMI to a TV that only accepts 1080i unless you change a setting (I believe).

First, connect to your TV using a SCART cable only. This should enable you to do the initial setup at least. Once that is done press the YV button (a round blue button on the Humax remote) Then go to the TV Signal and Quality menu. Select "HDMI Display Setting" - its second from bottom. Change this to "1080i", switch off and reconnect using your HDMI lead.

Roy

  • 4029 Posts
  • 441 Likes
The YV box ought to negotiate with TVs that aren't Full HD, to determine a resolution that can be used, but clearly this process is failing here. Which could be the fault of either device, and would be complicated to resolve, so I fear that YV would not expend the resources on it. And indeed, is the reason that a manual setting was made possible a few updates ago.

So Peter's suggestion above ought to work; but Matt seems to be implying he can't see anything over SCART either. Matt, make sure you disconnect the HDMI cable, if you haven't already, while trying Peter's suggestion to fix HDMI from SCART only, as you won't get the menus on SCART as long as there is an HDMI connection, even a non-working one.

But the good news is that the Humax logo is sent out over HDMI, at 576i, and you can see this, and it's only when the box goes for a higher resolution that it picks a too-high one and fails. So your HDMI is working, and should be fine when you can manually guide the box not to be over-ambitious.

Matt Dale

  • 4 Posts
  • 0 Likes
Thanks a lot for you help. You were right in that my TVs are not 1080p. I had to first reset my YouView box then just plug the SCART cable in and when I set it to 1080i, the HDMI cable also worked.

Thank you very much