Connecting the TP-Link WR-702N Router to the youview box

  • Problem
  • Updated 2 years ago
I'm hoping someone can help me, I've been trying for hours to connect the box using my wireless internet to allow on demand on my youview box.
I just cannot seem to do it.
My internet is with TALKTALK, located in the room below so I bought the TP-LINK box.
I've tried the majority of the options, is it something simple I'm not doing?
Any help to a solution would be grateful, I can understand most answers but nothing too technical.

Thanks!
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Hi there,
You need to configure router as a 'Client'.
It comes pre-configured as 'Access Point'.
Instructions available on TP-Link website.
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb
Thanks ill try that. Is there anything else I need to do? I was trying to sort it yesterday but I couldn't get a full connection?
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Hi Vanessa,
Nothing else really. Just follow instructions to the letter for connecting to your PC. Don't forget to revert to original PC IP settings afterwards. Just skip through instructions that refer to Mac OS unless you have a Mac of course!
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb
Thanks for your help Dave! Ill try this later and hopefully it will work :-)
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
It will work. I've setup 3 of these very successfully. It's just instructions may be a little confusing if you're not computer savvy. But take your time and you'll get there.
Photo of Peter WellsPW

Peter Wells

  • 9,424 Points 5k badge 2x thumb
As well as client mode, these routers will connect to your network for Youview purposes if you select the "Repeater" mode. Has the handy effect of also extending your wireless network.
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb
I've done as you've said Dave, but the Internet icon on my laptop has an exclamation mark over the icon. When I tried this yesterday after plugging it into my youview box there was no Internet connection.

Hi Peter is it worth trying repeater mode?
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
That may well be an idea for you Vanessa as you are on 2 levels. Not essential on 1 level unless large area to cover. Same principle in setting up though.
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Vanessa, did you press the Survey button as stated in the instructions so that you could find your router in the list and enter your password. You may well have missed that bit.
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Basically, you are trying to program the WR702N so that it will automatically connect to your router.
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb
Yes I've tried a few times to connect through the client mode, and I did click the survey button and found my internet.
It still won't connect.
Now when I plug the box into my laptop and type into the address bar '192.168.0.254' it won't let me as it states I'm not connected to the internet.
This is driving me crazy..
Photo of Peter WellsPW

Peter Wells

  • 9,424 Points 5k badge 2x thumb
Did you follow the instructions in the leaflet or on the little CD? I think the leaflet ones are generic and do not give quite the right sequence.

One thing, it may be your post but it appears to show a space between 192. and 168 If you have made the same error, it could be the browser trying to search for that string.

Have you made sure you have set up the right wireless network name and password and that the encryption setting on the new router is correct?
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Right, did you reinstate the original IPv4 setting on your laptop after setting the WR702N to Client mode?
If you didn't that'll be why your laptop can't connect to Internet.
The WR702N takes it's power from the Youview box usb at the back with ethernet cable also connected up.
Then, press Blue button on Youview remote - go into settings - select Network & Internet - select Wired Convention - leave on Automatic then select next. YV box should then attempt to find find your network.
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb
I don't know what I did in the end but the box now works fine with my youview box. However my Internet connection on my laptop keeps dropping out any ideas? Thanks for your help Dave & Peter!
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
Hi Vanessa. Glad to hear Youview box working. Well done!
As far as your laptop goes, did you revert the IPv4 setting to how it was before configuring Client mode on TP-Link WR702N. It's important to do that. All fields in DNS and sub mask should be blank.
Photo of VanessaV

Vanessa

  • 130 Points 100 badge 2x thumb
Thanks, it took some working out but I got there! Well I turned my laptop on today and my Internet is fine, must of been a glitch? Thanks so much for your help with everything! :-)
Photo of Dave

Dave

  • 156 Points 100 badge 2x thumb
You're very welcome. Glad to have been of assistance.