Help! Lost all channels since Freeview changes - can't retune!

  • Problem
  • Updated 2 years ago
My YouView box has lost all the channels, after today's Freeview changes. I've tried to manually retune it three times now, and it still says there are 0 channels found. The problem is not with my aerial or cable, as when I put the aerial cable direct into the TV, and retuned, it found 80 channels (still not as many as it had before, it's lost ITV3 and Yesterday, and possibly more). I've just tried to update the software, but it won't do that either. The box has been off standby since about 8pm this evening, as i 've been watching some recordings, which were fine. But it's feeling very hot around the area where the aerial cable goes in, and I wonder whether the onboard tuner has broken?
Photo of Alison

Alison

  • 270 Points 250 badge 2x thumb
  • sad

Posted 2 years ago

  • 2
Photo of Keith

Keith, Champion

  • 55,898 Points 50k badge 2x thumb
Something to try would be to power cycle the box fully either by turning it off at the wall, the power button on the back or holding the power button at the front for 8 seconds or so. This should ensure it boots up cleanly after which several people have said retuning then works.
Photo of Jesse

Jesse

  • 6,398 Points 5k badge 2x thumb
Hi Alison. We’re sorry to hear you’re experiencing some issues. Have you seen this entry in our FAQ http://www.youview.com/support/kb/how...? It may help to solve your problem. Let us know how you get on.
Photo of Alison

Alison

  • 270 Points 250 badge 2x thumb
Thanks. I haven't yet tried this, but after 8 or 9 tries at retuning, I'm getting more and more channels. I've now got up to 82. But I still can't get ITV3, one of my favourites! I'm going to keep trying!
Photo of Alison

Alison

  • 270 Points 250 badge 2x thumb
Currently back to 44 channels, and can't get any more, no matter how many times I try to retune. Phoned support, and still waiting for someone to get back.
Photo of Keith

Keith, Champion

  • 55,898 Points 50k badge 2x thumb
Depending on whether your problem is related to the general channel loss issue that some people are experiencing then you may be interested in the post by Piers' at

http://community.youview.com/youview/...

which states a fix is now ready and further details will be supplied tomorrow.